Conectar-se

Esqueci minha senha

Últimos assuntos
» GPS do Media Nav fica com tela preta.
Ontem à(s) 8:42 am por kucelati

» Media NAV Evolution 8.0.5
Qua Jul 19, 2017 7:59 pm por Zaia

» Conserto de Media NAV
Qua Jul 19, 2017 2:23 pm por rafamaru

» Trepidando na primeira e na ré
Qua Jul 19, 2017 1:54 pm por Hauckjf

» Consumo combustível Sandero EXP 1.0 16v (sem ar)
Qua Jul 19, 2017 10:52 am por daan0094

» Duvida liquido arrefecimento sintético e orgânico
Qua Jul 19, 2017 10:50 am por parreiras123

» Expression 1.0 16 v - 2011 - 5km/l
Qua Jul 19, 2017 10:46 am por daan0094

» Vida útil motor sandero Hiflex 1.0 16V
Qua Jul 19, 2017 8:08 am por daan0094

» Firmware para atualização do som multimidia (problemas no BT)
Ter Jul 18, 2017 11:16 pm por Fábio/78

» Desmontar manopla câmbio automático Sandero / Logan
Ter Jul 18, 2017 10:07 pm por Audreas

Parceiros
SlyRacing

InFlow

TuningParts

AutoCustom

Notícias Automotivas

Forum Carros


system not configured please connect diag tool .... como resolver??? preciso de ajuda

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

system not configured please connect diag tool .... como resolver??? preciso de ajuda

Mensagem por c.closs em Qui Nov 03, 2016 2:31 pm

Boa Tarde turma, sou novo no fórum... e estou com o seguinte problema... tenho um stepway 2014 1.6....bateria do carro deu pau...troquei a bateria o no média nav agora aparece a seguinte mensagem:

"system not configured please connect diag tool" ... detalhe antes de aparecer essa msg, apareceu logo da Renault,normal...e apareceu essa msg.... então eu desliguei o media nav e liguei novamente... só que ao invés do logo da Renault, agora aparece o logo da Dacia...  depois aparece "system not configured please connect diag tool"... e não sai dessa msg...fica só nessa tela com esta msg... o que posso fazer???

Abraços a todos...

c.closs

Mensagens : 3
Reputação : 1
Data de inscrição : 03/11/2016
Idade : 36
Cidade : Porto Alegre

Voltar ao Topo Ir em baixo

Re: system not configured please connect diag tool .... como resolver??? preciso de ajuda

Mensagem por daan0094 em Qui Nov 03, 2016 2:57 pm

Não possuo Media Nav, mas pelo pouco que conheço, é possível que o Media Nav possua algum código salvo em sua memória, e a troca de bateria ocasionou o reset dessa memória, onde só a concessionaria possui. Isso é feito para forçar o consumidor a fazer os serviços somente nas concessionarias. (acontece muito com o Polo da VW)
Provavelmente eles devem inserir esse código, ou chave, por alguma ferramenta de diagnóstico que é conectado no media nav. Mas aguarde por mais comentários, talvez alguém tenha alguma solução prática

daan0094

Mensagens : 344
Reputação : 60
Data de inscrição : 05/07/2016
Idade : 23
Cidade : Campinas

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum